<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://galpost.com/xmlrpc.php">
<title>Republicans’ Reactions To Pete Buttigieg’s Paternity Leave Are Enraging &#8211; The Gal Post</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gal Post &raquo; Feed" href="https://galpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gal Post &raquo; Comments Feed" href="https://galpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gal Post &raquo; Republicans’ Reactions To Pete Buttigieg’s Paternity Leave Are Enraging Comments Feed" href="https://galpost.com/republicans-reactions-to-pete-buttigiegs-paternity-leave-are-enraging-2/47878/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://galpost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='point-style-css'  href='https://galpost.com/wp-content/themes/point/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a:not(.wp-block-button__link), #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38B7EE; }
		.review-result, .review-total-only { color: #38B7EE!important; }
		.nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only, body .latestPost-review-wrapper, .review-type-circle.wp-review-show-total { background: #38B7EE; color: #fff; } .header-button { background: #38B7EE; } #logo a { color: ##555; }
		
		
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://galpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://galpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://galpost.com/wp-content/themes/point/js/customscripts.js?ver=5.8.1' id='point-customscripts-js'></script>
<link rel="https://api.w.org/" href="https://galpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://galpost.com/wp-json/wp/v2/posts/47878" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://galpost.com/republicans-reactions-to-pete-buttigiegs-paternity-leave-are-enraging-2/47878/" />
<link rel='shortlink' href='https://galpost.com/?p=47878' />
<link rel="alternate" type="application/json+oembed" href="https://galpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalpost.com%2Frepublicans-reactions-to-pete-buttigiegs-paternity-leave-are-enraging-2%2F47878%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalpost.com%2Frepublicans-reactions-to-pete-buttigiegs-paternity-leave-are-enraging-2%2F47878%2F&#038;format=xml" />
<meta name="google-site-verification" content="Gm1uPq_4sL_7KdzPGjM6109IFPxT0AI5aw2CQ44oS-0" /><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.8.1",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/galpostinc1/loader.js');
</script>		<style type="text/css">
							.site-title a,
				.site-description {
					color: #2a2a2a;
				}
						</style>
		<link rel="icon" href="https://galpost.com/wp-content/uploads/2019/09/cropped-galpost-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galpost.com/wp-content/uploads/2019/09/cropped-galpost-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galpost.com/wp-content/uploads/2019/09/cropped-galpost-180x180.png" />
<meta name="msapplication-TileImage" content="https://galpost.com/wp-content/uploads/2019/09/cropped-galpost-270x270.png" />
</head>

<body id="blog" class="post-template-default single single-post postid-47878 single-format-standard wp-embed-responsive ">

<div class="main-container clear">

				<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
													<li class="trendingPost">
									<a href="https://galpost.com/britney-blames-her-mom-for-ruining-my-life-in-deleted-instagram-post/47923/" title="Britney Blames Her Mom For &#8216;Ruining My Life&#8217; In Deleted Instagram Post" rel="bookmark">Britney Blames Her Mom F...</a>
								</li>
																<li class="trendingPost">
									<a href="https://galpost.com/starbucks-debuts-new-holiday-cups-and-dairy-free-holiday-drink/47917/" title="Starbucks Debuts New Holiday Cups — And Dairy-Free Holiday Drink" rel="bookmark">Starbucks Debuts New Hol...</a>
								</li>
																<li class="trendingPost">
									<a href="https://galpost.com/sbtb-season-2-trailer-hints-jessie-slater-might-be-a-thing-again/47915/" title="SBTB Season 2 Trailer Hints Jessie &#038; Slater Might Be A Thing Again" rel="bookmark">SBTB Season 2 Trailer Hi...</a>
								</li>
																<li class="trendingPost">
									<a href="https://galpost.com/internet-cant-handle-kylie-jenner-and-3-year-old-stormis-matching-diamond-rings/47869/" title="Internet Can&#8217;t Handle Kylie Jenner and 3-Year-Old Stormi&#8217;s Matching Diamond Rings" rel="bookmark">Internet Can&#8217;t Han...</a>
								</li>
												</ul>
			</div>
					<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
															<h2 id="logo" class="image-logo" itemprop="headline">
							<a href="https://galpost.com"><img src="https://galpost.com/wp-content/uploads/2019/09/galpost.png" alt="The Gal Post"></a>
						</h2><!-- END #logo -->
									
				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
				<div class="primary-navigation">
					<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
													<ul class="menu clearfix">
									<li class="cat-item cat-item-5"><a href="https://galpost.com/category/avto/">Avto</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://galpost.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://galpost.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://galpost.com/category/politic/">Politic</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://galpost.com/category/sport/">Sport</a>
</li>
							</ul>
											</nav><!-- #navigation -->
				</div><!-- .primary-navigation -->
			</div><!-- .site-branding -->
		</header><!-- #masthead -->

		<div id="page" class="single clear">
	<div class="content">
		<!-- Start Article -->
		<article class="article">
							<div id="post-47878" class="post post-47878 type-post status-publish format-standard has-post-thumbnail hentry category-politic">
					<div class="single_post">
													<header>
																	<h1 class="title single-title">Republicans’ Reactions To Pete Buttigieg’s Paternity Leave Are Enraging</h1>
																									<div class="post-info"><span class="theauthor"><a href="https://galpost.com/author/magictr/" title="Posts by magictr" rel="author">magictr</a></span> | <span class="thetime">November 4, 2021</span> | <span class="thecategory"><a href="https://galpost.com/category/politic/" rel="category tag">Politic</a></span> | <span class="thecomment"><a href="https://galpost.com/republicans-reactions-to-pete-buttigiegs-paternity-leave-are-enraging-2/47878/#respond"><span class="dsq-postid" data-dsqidentifier="47878 https://galpost.com/republicans-reactions-to-pete-buttigiegs-paternity-leave-are-enraging-2/47878/">No Comments</span></a></span></div>
															</header>
												<!-- Start Content -->
						<div class="post-single-content box mark-links">
							<!-- adman_adcode_beginning --><input type="hidden" name="IL_IN_ARTICLE"> <!-- /adman_adcode_beginning --><p><img class="aligncenter" src="/wp-content/uploads/2021/11/republicans-reactions-to-pete-buttigiegs-paternity-leave-are-enraging-a6879eb.jpg" alt="Republicans&rsquo; Reactions To Pete Buttigieg&rsquo;s Paternity Leave Are Enraging" /></p>
<p>			  Scary Mommy and Joseph Sohm/Shutterstock</p>
<p>When I gave birth to my second child, my husband got two measly paid days off to be with me. Paternity leave wasn&#8217;t a concept they were aware of.
</p>
<p>Two days to be with his wife and family during what had been a tremendously difficult year. Two days off before he went back to his grueling job and long work hours, leaving me to spend full days with our three-year-old toddler and the brand-new baby we had just taken home from the NICU. Two days that he ultimately had to make up by promising to put in extra hours at his job.</p>
<p><em>Two fucking days.</em></p>
<p>What I would have given to have had him with me for an uninterrupted six weeks of paid paternity leave. Because caring for tiny babies is an unpaid job that requires a village, and the days often feel like running a marathon that never seems to end. Especially when one of those parents is healing and recovering from childbirth. Which is exactly why parental leave should never be considered some lofty privilege for a few cis hetero women. It is a necessary and legal right, and an employee of any gender should never be penalized or harassed for taking it.</p>
<p>In an ideal world, every American would support the United States finally jumping on board with a bunch of other countries that have already instituted paid parental leave. But we don’t live in an ideal world. We live in a world with people like Tucker freaking Carlson. Tucker Carlson is the living embodiment of weaponized incompetence, along with every other Republican who has joined in his recent smear campaign.</p>
<p>In my brutally honest opinion, TC has got to be one of the most revolting high school bullies to ever exist in an adult body. And that’s saying a lot, considering how much of a racist, bigoted train wreck our former president is. Last week, Carlson targeted a brand-new father-of-two you may know. And he’s not the only gutless Republican who decided to show up for Halloween as a troll.</p>
<p>Transportation Secretary Pete Buttigieg, who also happens to be the first openly gay member of Congress, temporarily stepped away from his White House duties to take paid paternity leave in August, as he and his hubby Chasten recently became fathers to newborn twins. The dads shared a heartwarming post on Instagram about the event, complete with a black-and-white photo of their new family-of-four. And let me just say, this picture is so stinkin’ cute that I cannot handle it. </p>
<p><iframe loading="lazy" width="600" height="650" src="//instagram.com/p/CTZ17agHp-x/embed/" frameborder="0" allowfullscreen="true"></iframe></p>
</p>
<p>It could have — and <em>should </em>have — ended with this sweet moment, and I honestly wish it had. But leave it to Tucker Carlson to storm in and crash a party he was never invited to.</p>
<p>“Pete Buttigieg has been on leave from his job since August after adopting a child,&#8221; Carlson said on his Fox News show. &#8220;Paternity leave, they call it, trying to figure out how to breastfeed. No word on how that went.&#8221;</p>
<p>In other words, Carlson has memorized all of his homophobic zingers from 9th grade and is enough of a horse-and-pony-show con to keep using them. </p>
<p>You’d think that Fox News, upon receiving so much criticism for their golden child’s abhorrent behavior, would have piped up to make some kind of a statement. But, it seems they’ve been too busy providing employees like Fox &amp; Friends co-host Todd Pirowith six weeks of paid paternity leave, while simultaneously allowing bigotry and gender bias to reign supreme. I’m not going to drag you through the mud of every other shitty opinion that Republicans have spouted about Pete Buttigieg’s choice to take his leave. Let’s just say that these straight folks sure do love to share how hot under the collar they get upon seeing an LGBTQIA+ individual living their life.</p>
<p>And god forbid we allow all parents to take time off to do the real live work (yes, <em>work!)</em> — of caring for their entirely dependent newborn babies — babies that either grow up to be inspiring human beings like Pete Buttigieg or hateful pains in the ass like Tucker Carlson. </p>
<p>As a queer mom, I’m not surprised by this nasty behavior — religious right-wing politicians and commentators love nothing more than to publicly get their panties all in a twist over anything that makes them uncomfy. Carlson has had far too much airtime vomiting up baseless vitriol on television while he’s legally allowed to do so. And while he continues to belittle parents like Pete Buttigieg and stir up unnecessary drama, not a single Republican seems to be doing anything bold enough to stop him. If anything, they have only bolstered his cult-like fanbase with their like-minded comments <em>and</em> their silence during times like this.</p>
<p>Bullying someone at <em>any</em> age sucks, and Pete B. deserves so much better. All parents do &#8212; regardless of our sexual identity or gender. </p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://galpost.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '47878'});
});
</script>									<div class="bottomad">
										<input type="hidden" name="IL_IN_ARTICLE"> 									</div>
																	<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
														</div>
						<!-- End Content -->
						<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>											<li class=" rpexcerpt1 ">
												<a class="relatedthumb" href="https://galpost.com/cdc-releases-new-guidelines-on-how-to-safely-reopen-schools/47764/" rel="bookmark" title="CDC Releases New Guidelines On How To Safely Reopen Schools">
													<span class="rthumb">
														<img width="60" height="57" src="https://galpost.com/wp-content/uploads/2021/02/cdc-releases-new-guidelines-on-how-to-safely-reopen-schools-80fd20c-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/02/cdc-releases-new-guidelines-on-how-to-safely-reopen-schools-80fd20c-60x57.jpg 60w, https://galpost.com/wp-content/uploads/2021/02/cdc-releases-new-guidelines-on-how-to-safely-reopen-schools-80fd20c-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														CDC Releases New Guidelines On How To Safely Reopen Schools													</span>
												</a>
												<div class="meta">
													<a href="https://galpost.com/cdc-releases-new-guidelines-on-how-to-safely-reopen-schools/47764/#respond" rel="nofollow"><span class="dsq-postid" data-dsqidentifier="47764 https://galpost.com/cdc-releases-new-guidelines-on-how-to-safely-reopen-schools/47764/">No Comments</span></a> | <span class="thetime">Feb 16, 2021</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt2 last">
												<a class="relatedthumb" href="https://galpost.com/dr-jill-biden-makes-valentines-for-america-we-love-her-for-it/47766/" rel="bookmark" title="Dr. Jill Biden Makes Valentines For America &#038; We Love Her For It">
													<span class="rthumb">
														<img width="60" height="57" src="https://galpost.com/wp-content/uploads/2021/02/dr-jill-biden-makes-valentines-for-america-we-love-her-for-it-c16b6f5-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/02/dr-jill-biden-makes-valentines-for-america-we-love-her-for-it-c16b6f5-60x57.jpg 60w, https://galpost.com/wp-content/uploads/2021/02/dr-jill-biden-makes-valentines-for-america-we-love-her-for-it-c16b6f5-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Dr. Jill Biden Makes Valentines For America &#038; We Love Her For It													</span>
												</a>
												<div class="meta">
													<a href="https://galpost.com/dr-jill-biden-makes-valentines-for-america-we-love-her-for-it/47766/#respond" rel="nofollow"><span class="dsq-postid" data-dsqidentifier="47766 https://galpost.com/dr-jill-biden-makes-valentines-for-america-we-love-her-for-it/47766/">No Comments</span></a> | <span class="thetime">Feb 16, 2021</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt3 ">
												<a class="relatedthumb" href="https://galpost.com/press-secretary-jen-psaki-is-an-absolute-badass-10-of-our-favorite-moments-2/47874/" rel="bookmark" title="Press Secretary Jen Psaki Is An Absolute Badass — 10 Of Our Favorite Moments">
													<span class="rthumb">
														<img width="60" height="57" src="https://galpost.com/wp-content/uploads/2021/11/press-secretary-jen-psaki-is-an-absolute-badass-10-of-our-favorite-moments-087f591-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/11/press-secretary-jen-psaki-is-an-absolute-badass-10-of-our-favorite-moments-087f591-60x57.jpg 60w, https://galpost.com/wp-content/uploads/2021/11/press-secretary-jen-psaki-is-an-absolute-badass-10-of-our-favorite-moments-087f591-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Press Secretary Jen Psaki Is An Absolute Badass — 10 Of Our Favorite Moments													</span>
												</a>
												<div class="meta">
													<a href="https://galpost.com/press-secretary-jen-psaki-is-an-absolute-badass-10-of-our-favorite-moments-2/47874/#respond" rel="nofollow"><span class="dsq-postid" data-dsqidentifier="47874 https://galpost.com/press-secretary-jen-psaki-is-an-absolute-badass-10-of-our-favorite-moments-2/47874/">No Comments</span></a> | <span class="thetime">Nov 4, 2021</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class="last rpexcerpt4 last">
												<a class="relatedthumb" href="https://galpost.com/she-lost-her-6-year-old-in-a-school-shooting-after-the-fog-i-had-to-do-something/47771/" rel="bookmark" title="She Lost Her 6-Year-Old In A School Shooting: ‘After The Fog, I Had To Do Something’">
													<span class="rthumb">
														<img width="60" height="57" src="https://galpost.com/wp-content/uploads/2021/02/she-lost-her-6-year-old-in-a-school-shooting-lsquoafter-the-fog-i-had-to-do-something-9103931-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/02/she-lost-her-6-year-old-in-a-school-shooting-lsquoafter-the-fog-i-had-to-do-something-9103931-60x57.jpg 60w, https://galpost.com/wp-content/uploads/2021/02/she-lost-her-6-year-old-in-a-school-shooting-lsquoafter-the-fog-i-had-to-do-something-9103931-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														She Lost Her 6-Year-Old In A School Shooting: ‘After The Fog, I Had To Do Something’													</span>
												</a>
												<div class="meta">
													<a href="https://galpost.com/she-lost-her-6-year-old-in-a-school-shooting-after-the-fog-i-had-to-do-something/47771/#respond" rel="nofollow"><span class="dsq-postid" data-dsqidentifier="47771 https://galpost.com/she-lost-her-6-year-old-in-a-school-shooting-after-the-fog-i-had-to-do-something/47771/">No Comments</span></a> | <span class="thetime">Feb 16, 2021</span>
												</div> <!--end .entry-meta-->
											</li>
											</ul></div></div>								<!-- Start Author Box -->
								<div class="postauthor-container">
									<h4>About The Author</h4>
									<div class="postauthor">
										<img alt='' src='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>										<h5>magictr</h5>
										<p></p>
									</div>
								</div>
								<!-- End Author Box -->
													</div>
				</div>
				
<div id="disqus_thread"></div>
		</article>
		
	<aside class="sidebar c-4-12">
		<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<aside id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://galpost.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
			<i class="point-icon icon-search"></i>
		</button>
	</fieldset>
</form>
</aside>			<aside id="wpt_widget-2" class="widget widget_wpt">			<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
				<ul class="wpt-tabs has-2-tabs">
																		<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
																								<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
																																					</ul> <!--end .tabs-->
				<div class="clear"></div>
				<div class="inside">
											<div id="popular-tab-content" class="tab-content">
						</div> <!--end #popular-tab-content-->
																<div id="recent-tab-content" class="tab-content">
						</div> <!--end #recent-tab-content-->
																				<div class="clear"></div>
				</div> <!--end .inside -->
				<div class="clear"></div>
			</div><!--end #tabber -->
						<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"7","title_length":"15","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
			</aside>			<aside id="taboola-2" class="widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container:'taboola-2', placement:'sidebar-2', target_type: 'mix'});</script></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://galpost.com/serving-sentence-in-two-countries-how-the-life-of-the-leader-of-the-largest-russian-gang-in-america-developed/47939/">Serving sentence in two countries: how the life of the leader of the largest &#39;Russian&#39; gang in America developed</a>
									</li>
											<li>
					<a href="https://galpost.com/putting-americans-in-a-communal-apartment-how-ukrainians-created-the-largest-coliving-in-los-angeles/47937/">Putting Americans in a communal apartment: how Ukrainians created the largest coliving in Los Angeles</a>
									</li>
											<li>
					<a href="https://galpost.com/trump-admired-putin-and-wanted-to-rule-america-like-the-one-russia-the-45th-presidents-aide-gave-an-interesting-interview/47935/">&#39;Trump admired Putin and wanted to rule America like the one Russia&#39; the 45th President&#39;s aide gave an interesting interview</a>
									</li>
											<li>
					<a href="https://galpost.com/the-company-that-tested-the-pfizer-vaccine-was-convicted-of-rigging-the-results/47933/">The company that tested the Pfizer vaccine was convicted of rigging the results</a>
									</li>
											<li>
					<a href="https://galpost.com/explosive-power-banks-are-recalled-in-the-united-states-they-crippled-people-and-damaged-property/47931/">Explosive power banks are recalled in the United States: they crippled people and damaged property</a>
									</li>
					</ul>

		</aside>			</div>
		</div><!--sidebars-->
	</aside>
		</div><!-- .content -->
</div><!-- #page -->

	<footer>
					<div class="carousel">
				<h3 class="frontTitle">
					<div class="latest">
						news					</div>
				</h3>
									<div class="excerpt">
						<a href="https://galpost.com/serving-sentence-in-two-countries-how-the-life-of-the-leader-of-the-largest-russian-gang-in-america-developed/47939/" title="Serving sentence in two countries: how the life of the leader of the largest &#39;Russian&#39; gang in America developed" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2021/11/b8b995b5d492ee7009caf0a1b23303c0-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/11/b8b995b5d492ee7009caf0a1b23303c0-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2021/11/b8b995b5d492ee7009caf0a1b23303c0-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Serving sentence in two countries: how the life of the leader of the largest &#39;Russian&#39; gang in America developed</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/putting-americans-in-a-communal-apartment-how-ukrainians-created-the-largest-coliving-in-los-angeles/47937/" title="Putting Americans in a communal apartment: how Ukrainians created the largest coliving in Los Angeles" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2021/11/f734f5138b477d7f3f14e5ef5467b676-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/11/f734f5138b477d7f3f14e5ef5467b676-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2021/11/f734f5138b477d7f3f14e5ef5467b676-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Putting Americans in a communal apartment: how Ukrainians created the largest coliving in Los Angeles</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/trump-admired-putin-and-wanted-to-rule-america-like-the-one-russia-the-45th-presidents-aide-gave-an-interesting-interview/47935/" title="&#39;Trump admired Putin and wanted to rule America like the one Russia&#39; the 45th President&#39;s aide gave an interesting interview" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2021/11/5a5738cda25021dbf9e11c6523649904-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/11/5a5738cda25021dbf9e11c6523649904-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2021/11/5a5738cda25021dbf9e11c6523649904-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">&#39;Trump admired Putin and wanted to rule America like the one Russia&#39; the 45th President&#39;s aide gave an interesting interview</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/the-company-that-tested-the-pfizer-vaccine-was-convicted-of-rigging-the-results/47933/" title="The company that tested the Pfizer vaccine was convicted of rigging the results" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2021/11/f87d155b4e61e1899155dff537782cce-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/11/f87d155b4e61e1899155dff537782cce-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2021/11/f87d155b4e61e1899155dff537782cce-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">The company that tested the Pfizer vaccine was convicted of rigging the results</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/explosive-power-banks-are-recalled-in-the-united-states-they-crippled-people-and-damaged-property/47931/" title="Explosive power banks are recalled in the United States: they crippled people and damaged property" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2021/11/ff41fb1dc9c932d59cc54e5f6148666a-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/11/ff41fb1dc9c932d59cc54e5f6148666a-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2021/11/ff41fb1dc9c932d59cc54e5f6148666a-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Explosive power banks are recalled in the United States: they crippled people and damaged property</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/in-oklahoma-a-7-year-old-child-was-bitten-by-a-dog-that-his-family-took-from-the-street/47929/" title="In Oklahoma, a 7-year-old child was bitten by a dog that his family took from the street" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2021/11/536ab16e391c4d5907ddb747ef089b61-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://galpost.com/wp-content/uploads/2021/11/536ab16e391c4d5907ddb747ef089b61-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2021/11/536ab16e391c4d5907ddb747ef089b61-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">In Oklahoma, a 7-year-old child was bitten by a dog that his family took from the street</span>
							</p>
						</a>
					</div><!--.post excerpt-->
								</div>
			</footer><!--footer-->
			<!--start copyrights-->
		<div class="copyrights">
			<div class="row" id="copyright-note">
									<div class="foot-logo">
						<a href="https://galpost.com" rel="nofollow"><img src="https://galpost.com/wp-content/uploads/2019/09/galpost.png" alt="The Gal Post" ></a>
					</div>
									<div class="copyright-left-text"> &copy; 2021 <a href="https://galpost.com" title="Hot News around the world" rel="nofollow">The Gal Post</a>.</div>
				<div class="copyright-text">
									</div>
				<div class="footer-navigation">
											<ul class="menu">
							<li class="page_item page-item-2"><a href="https://galpost.com/sample-page/">Sample Page</a></li>
						</ul>
										</div>
				<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
			</div>
		</div>
		<!--end copyrights-->
		<!--LiveInternet counter--><script type="text/javascript">
document.write('<a href="//www.liveinternet.ru/click" '+
'target="_blank"><img src="//counter.yadro.ru/hit?t58.6;r'+
escape(document.referrer)+((typeof(screen)=='undefined')?'':
';s'+screen.width+'*'+screen.height+'*'+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+';u'+escape(document.URL)+
';h'+escape(document.title.substring(0,150))+';'+Math.random()+
'" alt="" title="LiveInternet" '+
'border="0" width="1" height="1"><\/a>')
</script><!--/LiveInternet--><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3203480; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><link rel='stylesheet' id='wpt_widget-css'  href='https://galpost.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-gal-post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"47878 https:\/\/galpost.com\/republicans-reactions-to-pete-buttigiegs-paternity-leave-are-enraging-2\/47878\/","disqusShortname":"the-gal-post","disqusTitle":"Republicans\u2019 Reactions To Pete Buttigieg\u2019s Paternity Leave Are Enraging","disqusUrl":"https:\/\/galpost.com\/republicans-reactions-to-pete-buttigiegs-paternity-leave-are-enraging-2\/47878\/","postId":"47878"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://galpost.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://galpost.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/galpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galpost.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.8.1' id='wpt_widget-js'></script>
</div><!-- main-container -->

</body>
</html>
