<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://galpost.com/xmlrpc.php">
<title>Suppliers of medical masks have raised prices more than ten times &#8211; The Gal Post</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gal Post &raquo; Feed" href="https://galpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gal Post &raquo; Comments Feed" href="https://galpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gal Post &raquo; Suppliers of medical masks have raised prices more than ten times Comments Feed" href="https://galpost.com/suppliers-of-medical-masks-have-raised-prices-more-than-ten-times/39640/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://galpost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://galpost.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='https://galpost.com/wp-content/themes/point/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a:not(.wp-block-button__link), #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38B7EE; }
		.review-result, .review-total-only { color: #38B7EE!important; }
		.nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only, body .latestPost-review-wrapper, .review-type-circle.wp-review-show-total { background: #38B7EE; color: #fff; } .header-button { background: #38B7EE; } #logo a { color: ##555; }
		
		
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://galpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://galpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://galpost.com/wp-content/themes/point/js/customscripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://galpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='23 ways to learn English without leaving home' href='https://galpost.com/23-ways-to-learn-english-without-leaving-home/39638/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://galpost.com/suppliers-of-medical-masks-have-raised-prices-more-than-ten-times/39640/" />
<link rel='shortlink' href='https://galpost.com/?p=39640' />
<link rel="alternate" type="application/json+oembed" href="https://galpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalpost.com%2Fsuppliers-of-medical-masks-have-raised-prices-more-than-ten-times%2F39640%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalpost.com%2Fsuppliers-of-medical-masks-have-raised-prices-more-than-ten-times%2F39640%2F&#038;format=xml" />
<meta name="google-site-verification" content="Gm1uPq_4sL_7KdzPGjM6109IFPxT0AI5aw2CQ44oS-0" /><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.3.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/galpostinc1/loader.js');
</script>		<style type="text/css">
							.site-title a,
				.site-description {
					color: #2a2a2a;
				}
						</style>
		<link rel="icon" href="https://galpost.com/wp-content/uploads/2019/09/cropped-galpost-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galpost.com/wp-content/uploads/2019/09/cropped-galpost-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://galpost.com/wp-content/uploads/2019/09/cropped-galpost-180x180.png" />
<meta name="msapplication-TileImage" content="https://galpost.com/wp-content/uploads/2019/09/cropped-galpost-270x270.png" />
</head>

<body id="blog" class="post-template-default single single-post postid-39640 single-format-standard wp-embed-responsive ">

<div class="main-container clear">

				<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
													<li class="trendingPost">
									<a href="https://galpost.com/why-do-people-on-quarantine-watch-movies-about-disasters-and-how-it-affects-the-psyche/39597/" title="Why do people on quarantine watch movies about disasters and how it affects the psyche" rel="bookmark">Why do people on quarant...</a>
								</li>
																<li class="trendingPost">
									<a href="https://galpost.com/museums-courses-movies-online-entertainment-for-the-weekend-3-5-april/39495/" title="Museums, courses, movies online entertainment for the weekend (3-5 April)" rel="bookmark">Museums, courses, movies...</a>
								</li>
																<li class="trendingPost">
									<a href="https://galpost.com/online-english-course-and-tour-of-the-british-museum-how-to-spend-a-weekend-in-los-angeles-3-5-april/39479/" title="Online English course and tour of the British Museum: how to spend a weekend in Los Angeles (3-5 April)" rel="bookmark">Online English course an...</a>
								</li>
																<li class="trendingPost">
									<a href="https://galpost.com/english-for-business-and-tour-the-dali-museum-how-to-spend-a-weekend-in-the-san-francisco-bay-area-apr-3-5/39461/" title="English for business and tour the Dali Museum: how to spend a weekend in the San Francisco Bay Area (APR 3-5)" rel="bookmark">English for business and...</a>
								</li>
												</ul>
			</div>
					<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
															<h2 id="logo" class="image-logo" itemprop="headline">
							<a href="https://galpost.com"><img src="https://galpost.com/wp-content/uploads/2019/09/galpost.png" alt="The Gal Post"></a>
						</h2><!-- END #logo -->
									
				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
				<div class="primary-navigation">
					<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
													<ul class="menu clearfix">
									<li class="cat-item cat-item-5"><a href="https://galpost.com/category/avto/">Avto</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://galpost.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://galpost.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://galpost.com/category/sport/">Sport</a>
</li>
							</ul>
											</nav><!-- #navigation -->
				</div><!-- .primary-navigation -->
			</div><!-- .site-branding -->
		</header><!-- #masthead -->

		<div id="page" class="single clear">
	<div class="content">
		<!-- Start Article -->
		<article class="article">
							<div id="post-39640" class="post post-39640 type-post status-publish format-standard hentry category-sport">
					<div class="single_post">
													<header>
																	<h1 class="title single-title">Suppliers of medical masks have raised prices more than ten times</h1>
																									<div class="post-info"><span class="theauthor"><a href="https://galpost.com/author/magictr/" title="Posts by magictr" rel="author">magictr</a></span> | <span class="thetime">April 6, 2020</span> | <span class="thecategory"><a href="https://galpost.com/category/sport/" rel="category tag">Sport</a></span> | <span class="thecomment"><a href="https://galpost.com/suppliers-of-medical-masks-have-raised-prices-more-than-ten-times/39640/#respond"><span class="dsq-postid" data-dsqidentifier="39640 https://galpost.com/suppliers-of-medical-masks-have-raised-prices-more-than-ten-times/39640/">No Comments</span></a></span></div>
															</header>
												<!-- Start Content -->
						<div class="post-single-content box mark-links">
							<!-- adman_adcode_beginning --><input type="hidden" name="IL_IN_ARTICLE"> <!-- /adman_adcode_beginning --><p>Average prices for medical masks on Prozorro in March 2020 rose more than ten times compared with the beginning of the year.</p>
<p><img class="aligncenter" src="/wp-content/uploads/a0eeef9abe84f9d459b31ca331c401ba.jpeg" alt="Поставщики медицинских масок подняли цены более, чем в десять раз" /></p>
<p>Such data are the Transparency International Ukraine, reports Wave.</p>
</p>
<p>So, according to the study, state customers from 1 January to 28 March bought almost 2.5 million medical masks for 25 million.</p>
<p>For obvious reasons, most of the masks I purchased in March with 1.8 million</p>
<p>However, such purchases have been carried out earlier in February I bought a 547 thousand, and in January to 108 thousand</p>
<p id="desktop-in-text-1184183">In January 2020 medical mask customers to buy an average of 0,68-1,5 UAH, in February — 0,7-3,2 UAH.</p>
<p>However, in March there was a sudden jump in the prices soared to 10-25 UAH. apiece.</p>
<p>Top 5 suppliers of the masks were only 2 two companies specializing in medicine.</p>
<p>The others quickly switched to medical products with other activities.</p>
<p>According to Transparency International Ukraine, is — automotive and construction companies.</p>
<p>In addition, Phil, who previously sold clothes and shoes, and before meat.</p>
<div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://galpost.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '39640'});
});
</script>									<div class="bottomad">
										<input type="hidden" name="IL_IN_ARTICLE"> 									</div>
																	<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
														</div>
						<!-- End Content -->
						<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>											<li class=" rpexcerpt1 ">
												<a class="relatedthumb" href="https://galpost.com/zverev-wont-give-the-promised-prize-money-for-australian-open-for-charity/35350/" rel="bookmark" title="Zverev won&#8217;t give the promised prize money for Australian Open for charity">
													<span class="rthumb">
														<img width="60" height="57" src="https://galpost.com/wp-content/uploads/2020/01/aa6b0dda23eb2cff86ac2aa6ef8e395a-60x57.jpeg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/01/aa6b0dda23eb2cff86ac2aa6ef8e395a-60x57.jpeg 60w, https://galpost.com/wp-content/uploads/2020/01/aa6b0dda23eb2cff86ac2aa6ef8e395a-140x130.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Zverev won&#8217;t give the promised prize money for Australian Open for charity													</span>
												</a>
												<div class="meta">
													<a href="https://galpost.com/zverev-wont-give-the-promised-prize-money-for-australian-open-for-charity/35350/#respond" rel="nofollow"><span class="dsq-postid" data-dsqidentifier="35350 https://galpost.com/zverev-wont-give-the-promised-prize-money-for-australian-open-for-charity/35350/">No Comments</span></a> | <span class="thetime">Jan 31, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt2 last">
												<a class="relatedthumb" href="https://galpost.com/wife-malinowski-told-about-the-new-rules-of-accommodation-in-bergamo-to-the-quarantine-conditions/38767/" rel="bookmark" title="Wife Malinowski told about the new rules of accommodation in Bergamo to the quarantine conditions">
													<span class="rthumb">
														<img width="60" height="57" src="https://galpost.com/wp-content/uploads/2020/03/af6919b29342bddb1b040fcc82dd3ee4-60x57.jpeg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/03/af6919b29342bddb1b040fcc82dd3ee4-60x57.jpeg 60w, https://galpost.com/wp-content/uploads/2020/03/af6919b29342bddb1b040fcc82dd3ee4-140x130.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Wife Malinowski told about the new rules of accommodation in Bergamo to the quarantine conditions													</span>
												</a>
												<div class="meta">
													<a href="https://galpost.com/wife-malinowski-told-about-the-new-rules-of-accommodation-in-bergamo-to-the-quarantine-conditions/38767/#respond" rel="nofollow"><span class="dsq-postid" data-dsqidentifier="38767 https://galpost.com/wife-malinowski-told-about-the-new-rules-of-accommodation-in-bergamo-to-the-quarantine-conditions/38767/">No Comments</span></a> | <span class="thetime">Mar 23, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt3 ">
												<a class="relatedthumb" href="https://galpost.com/norwegian-baa-announced-the-winner-of-the-sprint-at-the-world-cup-biathlon-russian-loginov-deceiver-video/36366/" rel="bookmark" title="Norwegian BAA announced the winner of the sprint at the world Cup biathlon Russian Loginov &#8220;deceiver&#8221; (video)">
													<span class="rthumb">
														<img width="60" height="57" src="https://galpost.com/wp-content/uploads/2020/02/e8e41856ded4a6da285dbeb92a200a99-60x57.jpeg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/02/e8e41856ded4a6da285dbeb92a200a99-60x57.jpeg 60w, https://galpost.com/wp-content/uploads/2020/02/e8e41856ded4a6da285dbeb92a200a99-140x130.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Norwegian BAA announced the winner of the sprint at the world Cup biathlon Russian Loginov &#8220;deceiver&#8221; (video)													</span>
												</a>
												<div class="meta">
													<a href="https://galpost.com/norwegian-baa-announced-the-winner-of-the-sprint-at-the-world-cup-biathlon-russian-loginov-deceiver-video/36366/#respond" rel="nofollow"><span class="dsq-postid" data-dsqidentifier="36366 https://galpost.com/norwegian-baa-announced-the-winner-of-the-sprint-at-the-world-cup-biathlon-russian-loginov-deceiver-video/36366/">No Comments</span></a> | <span class="thetime">Feb 16, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class="last rpexcerpt4 last">
												<a class="relatedthumb" href="https://galpost.com/manchester-city-is-on-the-verge-of-exclusion-from-the-champions-league-the-guardian/34840/" rel="bookmark" title="Manchester city is on the verge of exclusion from the Champions League &#8211; The Guardian">
													<span class="rthumb">
														<img width="60" height="57" src="https://galpost.com/wp-content/uploads/2020/01/fa8963ea85b7f0340ae7ede90cdbbde8-60x57.jpeg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/01/fa8963ea85b7f0340ae7ede90cdbbde8-60x57.jpeg 60w, https://galpost.com/wp-content/uploads/2020/01/fa8963ea85b7f0340ae7ede90cdbbde8-140x130.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Manchester city is on the verge of exclusion from the Champions League &#8211; The Guardian													</span>
												</a>
												<div class="meta">
													<a href="https://galpost.com/manchester-city-is-on-the-verge-of-exclusion-from-the-champions-league-the-guardian/34840/#respond" rel="nofollow"><span class="dsq-postid" data-dsqidentifier="34840 https://galpost.com/manchester-city-is-on-the-verge-of-exclusion-from-the-champions-league-the-guardian/34840/">No Comments</span></a> | <span class="thetime">Jan 24, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
											</ul></div></div>								<!-- Start Author Box -->
								<div class="postauthor-container">
									<h4>About The Author</h4>
									<div class="postauthor">
										<img alt='' src='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />										<h5>magictr</h5>
										<p></p>
									</div>
								</div>
								<!-- End Author Box -->
													</div>
				</div>
				
<div id="disqus_thread"></div>
		</article>
		
	<aside class="sidebar c-4-12">
		<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<aside id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://galpost.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
			<i class="point-icon icon-search"></i>
		</button>
	</fieldset>
</form>
</aside>			<aside id="wpt_widget-2" class="widget widget_wpt">			<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
				<ul class="wpt-tabs has-2-tabs">
	                	                    	                        <li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
	                    	                	                    	                        <li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
	                    	                	                    	                	                    	                				</ul> <!--end .tabs-->
				<div class="clear"></div>
				<div class="inside">
											<div id="popular-tab-content" class="tab-content">
						</div> <!--end #popular-tab-content-->
																<div id="recent-tab-content" class="tab-content">
						</div> <!--end #recent-tab-content-->
																				<div class="clear"></div>
				</div> <!--end .inside -->
								<div class="clear"></div>
			</div><!--end #tabber -->
						<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"7","title_length":"15","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
			</aside>			<aside id="taboola-2" class="widget widget_taboola"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container:'taboola-2', placement:'sidebar-2', target_type: 'mix'});</script></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://galpost.com/suppliers-of-medical-masks-have-raised-prices-more-than-ten-times/39640/" aria-current="page">Suppliers of medical masks have raised prices more than ten times</a>
									</li>
											<li>
					<a href="https://galpost.com/23-ways-to-learn-english-without-leaving-home/39638/">23 ways to learn English without leaving home</a>
									</li>
											<li>
					<a href="https://galpost.com/in-belarus-burundi-and-nicaragua-joins-another-national-championship-in-football/39636/">In Belarus, Burundi and Nicaragua joins another national championship in football</a>
									</li>
											<li>
					<a href="https://galpost.com/ukrainian-zozulya-purchased-equipment-for-hospital-in-albacete/39634/">Ukrainian Zozulya purchased equipment for hospital in Albacete</a>
									</li>
											<li>
					<a href="https://galpost.com/the-loss-of-the-clubs-of-the-english-premier-league-because-of-the-pandemic-coronavirus-can-exceed-1-billion-pounds/39632/">The loss of the clubs of the English Premier League because of the pandemic coronavirus can exceed 1 billion pounds</a>
									</li>
					</ul>
		</aside>			</div>
		</div><!--sidebars-->
	</aside>
		</div><!-- .content -->
</div><!-- #page -->

	<footer>
					<div class="carousel">
				<h3 class="frontTitle">
					<div class="latest">
						news					</div>
				</h3>
									<div class="excerpt">
						<a href="https://galpost.com/23-ways-to-learn-english-without-leaving-home/39638/" title="23 ways to learn English without leaving home" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2020/04/298a0f190a918cedc1d3280bd0a1d9bb-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/04/298a0f190a918cedc1d3280bd0a1d9bb-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2020/04/298a0f190a918cedc1d3280bd0a1d9bb-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">23 ways to learn English without leaving home</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/the-struggle-for-resources-germany-has-accused-the-us-in-a-pirate-takeover-of-medical-masks/39630/" title="The struggle for resources: Germany has accused the US in a pirate takeover of medical masks" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2020/04/f9ba6f6636d9801a3e0370aee017b0de-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/04/f9ba6f6636d9801a3e0370aee017b0de-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2020/04/f9ba6f6636d9801a3e0370aee017b0de-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">The struggle for resources: Germany has accused the US in a pirate takeover of medical masks</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/the-advice-of-a-physician-the-prime-minister-of-britain-admitted-to-hospital-because-of-coronavirus/39628/" title="&#8216;The advice of a physician&#8217;: the Prime Minister of Britain admitted to hospital because of coronavirus" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2020/04/01462904955a70aeaeaa9279f910a302-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/04/01462904955a70aeaeaa9279f910a302-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2020/04/01462904955a70aeaeaa9279f910a302-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">&#8216;The advice of a physician&#8217;: the Prime Minister of Britain admitted to hospital because of coronavirus</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/the-light-at-the-end-of-coronavirus-4-reasons-to-be-optimistic-during-a-pandemic/39601/" title="The light at the end of coronavirus: 4 reasons to be optimistic during a pandemic" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2020/04/1e75703b1291e05ee64b89029ea94dfa-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/04/1e75703b1291e05ee64b89029ea94dfa-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2020/04/1e75703b1291e05ee64b89029ea94dfa-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">The light at the end of coronavirus: 4 reasons to be optimistic during a pandemic</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/the-focus-invincible-americans-of-russian-accurately-determine-during-a-call/39599/" title="The focus invincible: Americans of Russian accurately determine during a call" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2020/04/596b6a2c5ba19c4221c9f50f5732bff7-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/04/596b6a2c5ba19c4221c9f50f5732bff7-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2020/04/596b6a2c5ba19c4221c9f50f5732bff7-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">The focus invincible: Americans of Russian accurately determine during a call</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://galpost.com/covid-19-dispelling-popular-myths-about-the-disease/39593/" title="COVID-19: dispelling popular myths about the disease" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://galpost.com/wp-content/uploads/2020/04/fa717e4e91e5d60c77f246228f16a180-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://galpost.com/wp-content/uploads/2020/04/fa717e4e91e5d60c77f246228f16a180-140x130.jpg 140w, https://galpost.com/wp-content/uploads/2020/04/fa717e4e91e5d60c77f246228f16a180-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">COVID-19: dispelling popular myths about the disease</span>
							</p>
						</a>
					</div><!--.post excerpt-->
								</div>
			</footer><!--footer-->
			<!--start copyrights-->
		<div class="copyrights">
			<div class="row" id="copyright-note">
									<div class="foot-logo">
						<a href="https://galpost.com" rel="nofollow"><img src="https://galpost.com/wp-content/uploads/2019/09/galpost.png" alt="The Gal Post" ></a>
					</div>
									<div class="copyright-left-text"> &copy; 2020 <a href="https://galpost.com" title="Hot News around the world" rel="nofollow">The Gal Post</a>.</div>
				<div class="copyright-text">
									</div>
				<div class="footer-navigation">
											<ul class="menu">
							<li class="page_item page-item-2"><a href="https://galpost.com/sample-page/">Sample Page</a></li>
						</ul>
										</div>
				<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
			</div>
		</div>
		<!--end copyrights-->
		<!--LiveInternet counter--><script type="text/javascript">
document.write('<a href="//www.liveinternet.ru/click" '+
'target="_blank"><img src="//counter.yadro.ru/hit?t58.6;r'+
escape(document.referrer)+((typeof(screen)=='undefined')?'':
';s'+screen.width+'*'+screen.height+'*'+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+';u'+escape(document.URL)+
';h'+escape(document.title.substring(0,150))+';'+Math.random()+
'" alt="" title="LiveInternet" '+
'border="0" width="1" height="1"><\/a>')
</script><!--/LiveInternet--><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3203480; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><link rel='stylesheet' id='wpt_widget-css'  href='https://galpost.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-gal-post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"39640 https:\/\/galpost.com\/suppliers-of-medical-masks-have-raised-prices-more-than-ten-times\/39640\/","disqusShortname":"the-gal-post","disqusTitle":"Suppliers of medical masks have raised prices more than ten times","disqusUrl":"https:\/\/galpost.com\/suppliers-of-medical-masks-have-raised-prices-more-than-ten-times\/39640\/","postId":"39640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galpost.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://galpost.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://galpost.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/galpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galpost.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.3.2'></script>
</div><!-- main-container -->

</body>
</html>
